微信出现远程代码可执行漏洞,请尽快更新

微信是一个通讯应用,很多人都在用,就在昨天微信电脑版发现了一个漏洞,目前腾讯官方已经更新,一起看看一看这个漏洞是怎么一个漏洞吧。

发布时间:2021年4月16日

CNVD-ID编号:CNVD-2021-29068c

漏洞详情:微信windows版是一款跨平台的通讯工具。微信windows版存在远程代码执行漏洞,攻击者可能利用该漏洞执行恶意代码。

近日,腾讯安全应急响应中心(TSRC)收到安全报告:Google Chrome使用的V8引擎存在一处安全问题,该问题可能会影响Windows微信及使用该引擎的软件。

TSRC收到报告后立即联合业务团队进行修复,现已紧急发布新版本修复该问题,Windows微信会自动升级,用户也可以通过“设置”-“关于微信”-“升级版本”升级到最新版(3.2.1.141及以上)。在此向青藤云安全、杭州安恒信息技术股份有限公司致以诚挚的感谢,他们秉承负责任的漏洞报告流程第一时间同步了安全情报,保障了广大互联网用户。也欢迎大家通过腾讯安全响应中心(TSRC)向我们提交安全问题,共同助力互联网的安全生态建设。

微信出现远程代码可执行漏洞,请尽快更新插图

解决办法:目前没其他办法,只有赶紧更新,更新目前是最好的办法,官方已经给出了最新版本微信修复这个漏洞了,所以就别用原来的版本的微信了,也别想着自己去用其他方法解决,目前其他方法暂时没有,所以再次强调,尽快更新。

官方解决办法

受影响版本3.2.1.141以下所有版本处置方法打开Windows微信,自动升级。用户也可以通过“设置”-“关于微信”-“升级版本”升级到最新版(3.2.1.141及以上)

© 版权声明
THE END
喜欢就支持一下吧
点赞0 分享